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1. Introduction 

1. Foreword 
French law n° 2005-102, of 11 February 2005, for equality of rights and opportunities, participation and 

citizenship of people with disabilities, makes accessibility a requirement for all public online communication 

services, for the State, local and regional authorities and the public institutions that depend on them. 

The RGAA (General Accessibility Framework for Administrations) aims to promote accessibility of the 

contents available in digital form. In 2014, the RGAA was redesigned to be up-to-date and more operational. 

The French administrations currently ought to refer to the RGAA 3. 

To meet the needs of diverse groups and contexts, three levels of compliance have been defined: A (lowest), 

AA and AAA. The level legally expected is level double-A (AA). Success criteria associated with the AAA 

level may be taken into account in certain contexts where possible and relevant. 

2. The RGAA and office presentations 
The RGAA applies to any presentation or application available online: websites, Intranet and web 

applications, but also the contents downloadable as separate files. 

In the Consultation category of the RGAA, criterion 13.71 (Level A) states that "each office presentation that 

can be downloaded [must] have an accessible version if necessary". Compliance with this criterion can be 

achieved in particular by providing an accessible HTML version or by making the presentation accessible in 

the format proposed for download. 

This companion guide presents the considerations and principles for creating an accessible PowerPoint 

presentation with Microsoft Office 2016, along with non-normative guidance and procedures for 

implementing them. Each chapter is divided into topics and incorporates a reference to the corresponding 

RGAA criteria.· 

PowerPoint is a slideshows creation and presentation software. The context of use as well as the ability of 

participants to follow the slides can vary considerably from presentation to presentation. Used primarily as a 

visual medium for an oral presentation, but also sometimes as a stand-alone medium, a PowerPoint 

document can introduce many barriers to the proper understanding of the presentation. 

To create PowerPoint presentations accessible to everyone, regardless of individual capabilities or 

limitations, well-structured, well-organized, clear and concise documents should be developed. 

3. Who is this guide for? 
These guides are intended for all professionals in government departments, local authorities, agencies, public 

institutions, public enterprises or anyone wishing to: 

• Produce accessible presentations; 

• Improve the accessibility of existing presentations; 

• Test the level of accessibility of presentations already created. 

4. Technical devices used to access content 
A presentation is accessible if it can be accessed by any user, regardless of the computer tool being used. 

More and more users are using assistive technologies to overcome barriers to accessing office presentations 

or web content. These technical solutions include 

• Software assistive technologies (screen readers, voice recognition / dictation software, etc.); 

• Hardware assistive technologies (adapted mice, trackballs, Braille displays, etc.). 

                                                 
1 URL: https://disic.github.io/rgaa_referentiel_en/criteria.html#crit-13-7 

https://disic.github.io/rgaa_referentiel_en/criteria.html#crit-13-7
https://disic.github.io/rgaa_referentiel_en/criteria.html#crit-13-7
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Content and applications must be compatible with these various assistive technologies, their functionalities 

and uses. 

5. About this translation 
The original presentation, in French, refers to the Microsoft Office suite in its 2013 version. At the time of 

translation, the current, more easily available version is 2016. This translation takes this fact into account and 

is based on the features of version 2016 where applicable. Consequently, there may be slight variations from 

the original material. 

6. Conventions 
This presentation indicates keyboard shortcuts for commands used in the Microsoft Office suite. In the 

Windows operating systems family, the CTRL (Control) key is used as a modifier for many shortcuts. In the 

MacOS system, the equivalent modifier key is CMD (Command, represented by the ⌘ symbol). In the rest 

of this presentation, for clarity, only the Windows shortcut (with CTRL) will be mentioned. Mac users are 

invited to replace it with CMD. 

Texts in bold generally refer to commands and menus available in the user interface. Indications like “File > 

Save” must be understood as “Open the File menu, and then select the Save item in this menu”. 

Mentions like “Right-click on...” actually refer to opening a contextual menu, associated with an item. On 

most systems, this is usually done by clicking on the item with the right button of a mouse or a trackpad. 

Another method, on Windows, consists in pressing the “Menu” key on the keyboard. On MacOS based 

systems, pressing the CTRL key and the left button simultaneously has the same effect. Unfortunately, there 

is no easy way to activate a contextual menu through a keyboard on a Mac. 
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2. How to structure a presentation 

1. Applicable RGAA Criteria 
 

Category Criteria 

Information 

Structure 

Criterion 9.1 [A] On each Web page, is information structured by the 

appropriate use of headings? 

Criterion 9.2 [A] On each Web page, is the presentation outline coherent? 

Criterion 9.3 [A] On each Web page, is each list structured  appropriately? 

Criterion 9.5 [AAA] On each Web page, is the meaning of each abbreviation 

relevant? 

Criterion 9.6 [A] On each Web page, is each quotation identified properly? 

Navigation Criterion 12.13 [A] On each Web page, is tabbing order consistent? 

2. Introduction 
The notion of structure is central to any presentation. In addition to facilitating reading, formatting (font, 

size, spacing, etc.) and the position of the elements convey to the reader a first glimpse of the hierarchy of 

the content. 

Content areas are the main building blocks of a PowerPoint presentation. To be perceptible by assistive 

technologies, any text, image, list, chart, table etc. composing a presentation must be positioned in an 

appropriate and properly identified content area. For this reason, the structure of the presentation depends 

first on the choice of layout. 

When composing the presentation, the use of layout features in Microsoft PowerPoint makes it possible to 

ensure that all the elements of the presentation follow a logical order, and that they are easily reachable via 

the keyboard and easily read with assistive technologies. 

3. Slide Master 
The Master Layout stores all slides style and layout information, including the size and positioning of the 

content areas. Each presentation contains at least one master layout. 

Any master layout created or used must meet the accessibility requirements outlined in this guide. 

It is best to create a master layout before you start creating the presentation so that any new slides are based 

on at least one accessible master. 

To create or modify a master, you must work in Master Layout mode: 

1. Under the View tab, in the Master Layout group, click the Master Layout icon. The current master 

Is displayed with the associated layouts. 

 

2. Modify the visual appearance of the first slide according to your needs, in accordance with the 

accessibility requirements outlined in this guide. This first slide (larger in the left pane) represents 

the slide master, and the slides that follow represent the different layouts associated with this master. 
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3. Go to File > Save As…. 

4. In the list of locations where you can save a document, double-click on the location of your choice. 

5. Type a name for your master in the File name (or Save As) box. 

6. In the file format list, select PowerPoint Template (.potx) or PowerPoint Macro-Enabled Template 

(.potm). 

7. Under the Slide Master tab, click Close Master. 

To make changes to the layout, you must do so in Slide Master mode. 

4. Adding new slides 
To ensure that textual content is accessible, pre-defined slide layouts based on the slide master must be 

preferred. Manually added text boxes will not be recognized by screen readers, and may disrupt the reading 

order (see Reading Order). 

To add a slide with a new layout: 

1. Under the Home tab, in the Slides group, click the arrow next to the New Slide icon. 

 

2. Select a layout that suits your needs. If a slide should contain an image, for example, select a layout 

that includes a picture area. 

3. Fill the slide with contents. 

5. Outline View 
Microsoft PowerPoint provides an outline view that allows you to view any text that is accessible to assistive 

technologies. Any text on the slide that is not in the Outline View pane will not be read by assistive 

technologies. 
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Beyond a control tool, this display mode also provides a convenient way to build a detailed outline that can 

serve as a starting point for a new presentation. 

The titles in the outline view pane represent the titles of the slides, and the indented elements represent the 

unordered list items. 

To create a presentation outline from the Outline View: 

1. Create a first slide from a master layout (see Slide Master). 

2. Under the View tab, in the Presentation Views group, click Outline View. 

3. Type the title of the first slide. Press the Enter key to move to the next line and type the next title. To 

turn a title into an unordered list item, press the Tab key. To change an unordered list item to a title, 

press Shift + Tab. 

6. Titles 
Each slide must have a unique title that identifies the nature of the content presented on the slide. Titles 

structure the content of the presentation and give users the ability to navigate through this structure. If 

properly inserted, they will also be preserved if the document is saved in PDF format. 

Only titles in the “Click to add title” field will be recognized by assistive technologies. 

7. Lists 
Lists are used to structure enumerations. When arriving on a list that is properly declared as such, a screen 

reader user can know the length of the list. If the list elements are actually paragraphs structured by the 

insertion of dashes in the form of "-" signs or other special characters, they will not be rendered correctly by 

certain assistive technologies, which will interpret them as a sequence of separate paragraphs. 

If you are using a layout that does not include a default bulleted list: 

Select the lines of text in a text area or table that you want to turn into a bulleted list or numbered list. 

Under the Home tab, in the Paragraph group, click the Bullets or Numbering icons. Default numbering and 

bullet formats can be overridden by other formats offered in the bullets and numbering lists library. 

 

8. Slide numbers 
Slide numbers provide important landmarks for any user, including users of assistive technology. 

To insert or modify slide numbers, switch to Slide Master mode: 

1. Under the View tab, in the Master Views group, click the Slide Master button. The current master is 

displayed with its associated layouts. 
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2. Under the Insert tab, in the Text group, click on Insert Page Number. 

 

3. The current theme determines the location of the slide numbers. If you don’t want to add a number 

on the main title slide, check the box. 

 

4. Click on Apply to All 

5. Under the Slide Master tab, click Close Master. 
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9. Columns 
Mock-columns, created with the tab key or using a data table, can cause difficulties for assistive technology 

users. 

If you use a master layout that does not include a column-based layout by default, you can split a text in 

columns by modifying the text area format. 

To organize a part of the slideshow in distinct columns, that can be easily navigated: 

1. Right-click on the border of the text area and select Format Shape 

2. In the Format Shape pane, select the Text Options > Text Box tab. 

3. Click on the Columns… button. 

 

4. Fill the desired Number of columns and Spacing between columns. 

5. Click OK. 

10. Headers and Footers 
Headers and Footers are not read automatically by screen readers. For this reason, important information 

should not be contained in these areas. 
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11. Notes area 
The notes area completes slides with information that is not intended to be projected, but can be printed or 

viewed directly in the PowerPoint file. Because they are well taken into account by assistive technologies, 

these notes make it possible to enrich the document in order to provide additional information to their users. 

To display the notes area, switch to Normal or Outline view. The notes area is located at the bottom of the 

screen, below the slide. 

 

To add a note, type directly in the notes area. 

To preview the notes pages, switch to Notes Page view. 

 

When distributing the slides, consider notifying the users with the presence of notes, through a mention in 

the first slide. 
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12. Reading Order 
Assistive technologies scan the presentation in a linear fashion. Many users use the Tab key to go from an 

element to the next one, and Shift + Tab to go back. Some precautions need to be taken so that the reading 

order is consistent: 

• Make sure that the first element of each slide is its title. 

• Ensure that each text or object (picture or multimedia content) is preceded by a title, or has a caption 

to identify it. 

• Do not use data tables for layout of contents (text or images) in the presentation. 

• Do not use tab keys to create columns. 

• Ensure text or images are inserted in suitable areas and do not float outside the content areas. 

• Group multiple components of an image to facilitate navigation in the slide and allow for the 

allocation of only one replacement text. 

For more complex slides, you may need to specify a reading order. To do this: 
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1. Under the Home tab, in the Drawing group, select Organize > Selection Pane.… 

 

 

2. In the Selection pane, the elements on the slide are listed in reverse chronological order. Use the 

mouse to reorder the elements. Keep in mind that users who navigate through the keyboard with the 

Tab key start at the bottom of the list and go up to the top of the list. 
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3. When you are finished, navigate in the slide with the Tab and Shift + Tab keys to make sure that the 

reading order is correct. 
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3. Using an appropriate presentation 

1. Applicable RGAA Criteria 
 

Category criteria 

Colors 

Criterion 3.1 [A] On each Web page, information must not  be conveyed 

through color only. Has this rule been followed? 

Criterion 3.2 [A] On each Web page, information must not be conveyed 

through color only. Has this rule been implemented in a relevant way? 

Criterion 3.3 [AA] On each Web page, is the contrast between the text and 

background colors sufficient (except in particular cases)? 

Criterion 3.4 [AAA] On each Web page, is the contrast between the text and 

background colors enhanced (except in particular cases)? 

Mandatory 

Elements 

Criterion 8.9 [A] On each Web page, tags must not be used only for layout. 

Has this rule been followed? 

Presentation 

of information 

Criterion 10.6 [A] On each Web page, can each link whose nature is not 

obvious be distinguished from the surrounding text? 

Criterion 10.12 [AAA] For each Web page, is line and paragraph spacing 

sufficient? 

Criterion 10.13 [A] For each Web page, are hidden texts correctly rendered 

by assistive technologies? 

Criterion 10.15 [A] On each Web page, information must not be conveyed 

by shape, size or location alone. Has this rule been implemented in a 

relevant way? 

2. Introduction 
The visual complexity of a presentation (the quantity, density and variety of fonts, colors, texts, etc.) can play 

a decisive role in understanding its content. If the meaning of certain content is conveyed only through color, 

shape, size or position, readers with no vision, low vision, or altered color perception, may miss some 

information. 

When composing the presentation, the use of standard styles and fonts improves its readability. 

3. Colors 
If information is conveyed only through color, screen reader users (blind or visually impaired users, in 

general) and some color blind people will not be able to access it. Any information conveyed through color 

must therefore also be available via another means (for example, an appropriate style). 

For information provided through color in text, the solution is to add an explanatory text. For example, in 

this procedure: 

1. Do this. 

2. Do that. 

3. Do something else. 

4. Finish by... 

Note: the steps in blue are optional. 
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The only way to fix it is to change the note: 

1. Do this 

2. Do that 

3. Do something else 

4. Finish by... 

Note: the steps in blue (2 and 3) are optional. 

The contrast between the background and text colors must also be sufficient to make the reading of the 

presentation comfortable. The RGAA states that the contrast ratio between a non-bold text and its 

background should be 4.5:1 up to 150% of the default font size, and 3:1 beyond. For bold text, a 4.5:1 

contrast ratio is required up to 120% of the default font size, and 3:1 beyond. This applies to text, graphics 

and images. 

A contrast checker is used to determine if colors have sufficient contrasts. The Colour Contrast Analyser2, 

provided by the Paciello Group, can be downloaded free of charge. 

Among others, you may also use this online checker proposed by Tanaguru3. 

4. Fonts 
Whenever possible, some formatting standards should be prioritized to facilitate reading, and make the 

presentations legible in the main text editors. 

• Standard fonts created for ease of reading: Arial, Calibri, Cambria, Constantia, Garamond, Georgia, 

Helvetica, Times New Roman, Trebuchet MS, and Verdana; 

• Font sizes between 18 and 30 points for the body text; 

• Normal or expanded character spacing, rather than condensed. 

Avoid long chunks of text in uppercase, italic or underlined fonts. 

Use the same font faces on all slides, and avoid the text effects (shadings, halos, etc.) 

5. Themes 
A theme is a set of colors, fonts, and layout effects that can be applied to the presentation. Microsoft 

PowerPoint offers many predefined themes, that can be applied to Slide Masters (see Slide Master). It is 

also possible to customize them to meet the requirements of the RGAA in terms of colors and fonts. Any 

customized theme will then be available in all Microsoft Office applications. 

To apply or modify a theme, you must switch to Slide Master mode: 

1. Under the View tab, in the Master Views group, click on the Slides Master button. The current 

master is displayed with the associated layouts. 

2. In the Edit Themes group, click on Themes to open the predefined themes library 

 

                                                 
2https://www.paciellogroup.com/resources/contrastanalyser/ 

3http://contrast-finder.tanaguru.com/?lang=en 

https://www.paciellogroup.com/resources/contrastanalyser/
http://contrast-finder.tanaguru.com/?lang=en
https://www.paciellogroup.com/resources/contrastanalyser/
http://contrast-finder.tanaguru.com/?lang=en
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3. Under Office, select a theme. 

The theme colors include four colors of text and background, six accent colors and two hyperlink colors. To 

customize the theme colors: 
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1. Under the Slides Master tab, in the Background group, click Colors then Customize colors… 

 

 

2. Click on the button corresponding to the element color you want to change, and select the color you 

want to use. 

3. Repeat the previous step for each element color you want to change 

4. Name the new colors set and click Save. 
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To restore the colors of the theme elements with their original colors, click Reset (Windows only), or Cancel 

instead of Save. 

To choose the theme fonts (a title font and a body font): 

1. Under the Slides Master tab, in the Background group, click Fonts 

2. Select the desired set of fonts. 

3. Close the master view. 
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4. Language 

1. Applicable RGAA Criteria 
 

Category criteria 

Mandatory 

elements 

Criterion 8.3 [A] On each Web page, is the default human language 

identifiable? 

Criterion 8.4 [A] For each Web page with a default human language, is the 

language code appropriate? 

Criterion 8.7 [AA] On each Web page, is each change in the human language 

identified via the source code (except in particular cases)? 

Criterion 8.8 [AA] On each Web page, is each change in human language 

relevant? 

Criterion 8.10 [A] On each Web page, are changes in reading direction 

identified? 

Information 

Structure 

Criterion 9.4 [AAA] On each Web page, does the first occurence of each 

abbreviation help to know its meaning? 

Consultation 

Criterion 13.9 [AAA] On each Web page, are unusual expressions, idioms or 

jargon made explicit? 

Criterion 13.10 [AAA] On each Web page, for each expression used in an 

unusual or restricted way, each idiom or jargon with a definition, is this 

definition relevant? 

Criterion 13.13 [AAA] On each Web page, for each PowerPoint whose 

meaning cannot be understood without knowing the pronunciation, is this 

pronunciation specified? 

Criterion 13.14 [AAA] On each Web page, does each text that requires a 

reading ability more advanced than the lower secondary education level have 

an alternative version? 

2. Introduction 
When the contents of a presentation are clear and precise, they are easier to consult. In order to  present a 

document correctly, assistive technologies also need to be able to determine the language of the contents. 

3. Language of the presentation 
The language selected for the presentation determines the dictionary used for spell checking, synonyms and 

hyphenation, as well as a number of formatting rules. For text-to-speech software, it also determines how 

content is spoken. It is therefore imperative to define a language for any presentation. 

To set the language for the presentation: 

1. Go to Tools > Language... 

2. In the section Mark Selected Text As, choose the primary language of the presentation in the list 

and click Set as Default. 

3. Click Yes. Note: this will affect all current and new presentations. 

4. Abbreviations and acronyms 
In Microsoft Office PowerPoint 2016, there is no mechanism for identifying acronyms, or abbreviations. 
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To facilitate understanding: 

• The meaning of abbreviations and acronyms shall be indicated in clear text in their first occurrences, 

followed by the abbreviation or acronym between parentheses. For example: National Aeronautics 

and Space Administration (NASA); 

• You can link an acronym or an abbreviation to a glossary via a bookmark or a hyperlink. (see 36 

External links). 

5. Unusual, idiomatic or specialized expressions 
When it is necessary to use unusual, idiomatic or specialized expressions, an accessible definition must be 

provided. These definitions can be proposed in the Notes area. 

6. Words or passages in a foreign language 
Words in a foreign language must be correctly marked so that the speech synthesizers pronounce them 

correctly. 

It is important to ensure that the foreign language is selected as an editing language for the presentation: 

1. Go to Tools > Language... 

2. In the section Mark Selected Text As, choose the primary language of the presentation in the list 

and click Set as Default.... 

3. Click Yes. Note: this will affect all current and new presentations. 

Then, to indicate a change of language: 

1. Select the text passage in another language. 

2. Under the Review tab, in the Language group, click the Language button. 

3. Select the appropriate language. 

4. Click OK. 

No visual changes will occur; only assistive technologies will have access to this information. 
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5. Giving an alternative to non-textual elements 

1. Applicable RGAA criteria 
 

Category criteria 

Images 

Criterion 1.1 [A] Does each image have a text alternative? 

Criterion 1.2 [A] For each decorative image with a text alternative, is this 

alternative empty? 

Criterion 1.3 [A] For each image conveying information with a text 

alternative, is this alternative relevant (except in particular cases)? 

Criterion 1.6 [A] Does each image conveying information have a detailed 

description if necessary? 

Criterion 1.7 [A] For each image conveying information with a detailed 

description, is this description relevant? 

Criterion 1.8 [AA] When an alternate mechanism is missing, each image of 

text conveying information must be replaced with styled text, if possible. 

Has this rule been followed (except in particular cases)? 

Criterion 1.9 [AAA] Each image of text conveying information must be 

replaced with styled text. Has this rule been followed (except in particular 

cases)? 

Criterion 1.10 [A] Is each image caption correctly associated with the 

corresponding image, if necessary? 

Colors 

Criterion 3.1 [A] On each Web page, information must not  be conveyed 

through color only. Has this rule been followed? 

Criterion 3.2 [A] On each Web page, information   must not be conveyed 

through color only. Has this rule been implemented in a relevant way? 

Criterion 3.3 [AA] On each Web page, is the contrast between the text and 

background colors sufficient (except in particular cases)? 

Criterion 3.4 [AAA] On each Web page, is the contrast between the text and 

background colors enhanced (except in particular cases)? 
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Multimedia 

Criterion 4.1 [A] Does each prerecorded time-based media have a text 

transcript or an audio description if necessary (except in particular cases)? 

Criterion 4.2 [A] For each prerecorded time-based media with a text 

transcript or a synchronized audio description, are these relevant (except in 

particular cases)? 

Criterion 4.3 [A] Does each prerecorded synchronized time-based media 

have synchronized captions if necessary (except in particular cases)? 

Criterion 4.4 [A] For each prerecorded synchronized time-based media with 

synchronized captions, are these captions relevant? 

Criterion 4.5 [AA] Does each live time-based media have synchronized 

captions or a text transcript if necessary (except in particular cases)? 

Criterion 4.6 [AA] Are each synchronized captions or text transcript, 

provided for live time-based media, relevant? 

Criterion 4.7 [AA] Does each prerecorded time-based media have a 

synchronized audio description if necessary (except in particular cases)? 

Criterion 4.8 [AA] For each prerecorded time-based media with a 

synchronized audio description, is this audio description relevant? 

Criterion 4.9 [AAA] Does each prerecorded time-based media have a sign 

language interpretation (except in particular cases) if necessary? 

Criterion 4.10 [AAA] For each prerecorded time-based media with a sign 

language interpretation, is this interpretation relevant? 

Criterion 4.11 [AAA] Does each prerecorded time-based media have a 

synchronized extended audio description if necessary (except in particular 

cases)? 

Criterion 4.12 [AAA] For each prerecorded time-based media with a 

synchronized extended audio description, is this audio description relevant? 

Criterion 4.13 [AAA] Does each synchronized or video-only time-based 

media have a text transcript (except in particular cases)? 

Criterion 4.14 [AAA] For each synchronized or video-only time-based 

media with a text transcript, is this text transcript relevant? 

Criterion 4.15 [A] Can each time-based media be clearly identified (except 

in particular cases)? 

Criterion 4.16 [A] Does each non time-based media have, if necessary, an 

alternative (except in particular cases)? 
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Consultation 

Criterion 13.11 [A] On each Web page, does each cryptic content (ASCII art, 

emoticon, leetspeak) have an alternative? 

Criterion 13.12 [A] On each Web page, for each cryptic content (ASCII art, 

emoticon, leetspeak) with an alternative, is this alternative relevant? 

Criterion 13.15 [A] On each Web page, are sudden changes in luminosity or 

flashing effects used appropriately? 

Criterion 13.16 [AAA] On each Web page, do the sudden changes in 

luminosity or flashing effects have a frequency lower than or equal to 3 per 

second? 

Criterion 13.17 [A] On each Web page, can each moving or blinking content 

be controlled by the user? 

2. Introduction 
As PowerPoint's primary purpose is to support and illustrate an oral presentation, an important place is often 

allocated to rich content such as photos, maps, graphics and mathematical formulas that enrich the 

presentation and convey information to users. 

For non-textual elements that convey information, this information must be described verbally in the case of 

an oral presentation, and presented in text form when the document is intended to be consulted 

autonomously. Without proper description, these elements remain non-perceivable by assistive technologies 

that will signal the presence of a graphic element without any other information. 

Microsoft PowerPoint includes tools for creating alternative text that will be rendered to users of assistive 

technologies. 

3. Images 
Any image must be inserted in a content area dedicated to pictures. 

You should ask yourself 3 questions before choosing the text that will be rendered in place of the image: 

• Is the image purely decorative, not conveying any information and having no function? 

• Does the item convey information? 

• Does the image have a function (for example, a picture serving as a link)? 

If the image is purely decorative, it should not be described and assigned some alternative text. 

If the image conveys information, it must be described and associated with a replacement text. This 

alternative, which also serves as a title, must succinctly describe the information conveyed by the image and 

its meaning in the context. 

For an image that serves as a hyperlink, the alternate text must be able to understand the function and the 

destination of the link. The conditions for returning this replacement text require that it be as short as 

possible (a maximum length of 80 characters is strongly recommended). If the information requires a longer 

alternative, a detailed description must be provided. 

A replacement text should not: 

• Include copyright information 

• Start with "picture of..." or "photo of...". 

To associate an alternative text to an image that conveys information or serves as a hyperlink: 

1. Right-click on the image and select Format Picture... 
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2. In the Format Picture pane, under the Size & Properties tab, click on Alt Text 

3. In the Description box, type the alternative text. This box must always be filled. The Title box must 

be filled only if the image requires a detailed description 

4. Your input is preserved when you switch to another tab or close the pane 

 

A detailed description is sometimes necessary when the information conveyed by the image is more 

complex. This requires an interpretation of the image. To insert a detailed description: 

1. Right-click on the image and select Format Picture... 

2. In the Format Picture pane, Under the Layout & Properties tab, click on Alt Text 

3. Fill the Title field with the information essential to understand the purpose of the content. This will 

help the readers decide if they want to proceed with reading the detailed description. 

4. In the Description box, type the detailed description, trying to be as concise and objective as 

possible. 

It is also possible to complete this description with information in the Notes area (see Notes area). 

4. Images of text 
Images of text are images that contain text that is necessary to understand the content of the presentation. It 

is not recommended to use images of texts when it is possible to reproduce the same effects by defining 

styles for "actual" text. 
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If the text is part of a logo or an element associated with the graphic identity of an organization or a 

company, it is advisable to propose a textual alternative to the image, while following the recommendations 

above. 

5. Charts 
If the needs of persons with disabilities are taken into account during the design phase, charts can be 

accessible to everyone. 

Creating a chart accessible to color-blind and partially sighted readers involves to: 

• Not use color alone to convey information (use of textures or shapes to differentiate the components 

of the graph for example); 

• Emphasize the use of dashed line styles to improve readability; 

• If necessary, replace predefined colors to meet the contrast requirements (see Colors). 

Every chart, like any picture, must be inserted in a dedicated content area. 

1. When inserting a new slide, select the chart icon at the center of the content area. 
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2. Select the type of chart you wish to insert. 

 

 

3. A spreadsheet window is opened, and a chart is displayed. Change the axes labels, and the values 

inside the spreadsheet, then close it to return to the Microsoft PowerPoint presentation. 

4. Under the Chart Design tab you can customize the chart to ensure that it is accessible to colorblind 

and visually impaired readers as indicated above. 

Once the chart is created, it should be assigned a title by filling the title field in the chart itself. 

The title and labels of the axes provide necessary elements for the interpretation of the data presented, but 

will not suffice to transmit the specifics of the graphic necessary for its comprehension to someone who fails 

to see it. 

For simple charts, a simple replacement text may suffice. For more complex or detailed charts, it is necessary 

to provided a detailed description. In both cases, it is necessary to avoid listing the raw data as a textual 

alternative, but rather to explain the information that you wish to convey by inserting the chart in the 

presentation. 

To add a replacement text with a detailed description for more complex charts: 

1. Select the entire graph by clicking on the border of the chart (as opposed to a shape or element inside 

the chart). If the Format Data Point pane is already open, it will be replaced by the Format Chart 

Area pane. If not, you will need to right-click on the chart and select Format Chart Area... 

2. In the Format Chart Area pane, click on Chart Options, and select the Size & Properties tab. 

3. Fill the Title field with the information essential to understand the purpose of the content. This will 

help the readers decide if they want to proceed with reading the detailed description. 

4. In the Description box, type the detailed description, trying to be as concise and objective as 

possible. 
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It is also possible to complete this description with information in the Notes area (see Notes area). In this 

case, add a mention like “See notes for a detailed description”. 

6.  SmartArt graphics 
All contents of SmartArt graphics (lists, processes, cycles, hierarchies, relationships, matrices, pyramids, and 

pictures) are available to users navigating through keyboard shortcuts. The choice of colors, fonts and shapes 

must always take into account the needs of colorblind and partially sighted readers, and the information 

should never be conveyed solely by color. 

To insert a SmartArt graphic: 

1. When inserting a new slide, select the chart icon at the center of the content area. 

 

2. Select the desired type and layout. 

 

 

3. In the inserted graphic, click on a [Text] area and type your text. 

To add replacement text to the entire SmartArt graphic, click on the SmartArt graphic border, right-click on 

it, and follow the instructions in the previous sections. 

7. Multimedia 
It is possible to insert and play video and audio files, or an online video, in a Microsoft PowerPoint 

presentation. 

Every video or audio sequence must be inserted in a content area dedicated to multimedia files. 
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Note that there are significant differences between Microsoft Windows and MacOS regarding this feature. 

Microsoft PowerPoint for Mac does not allow the insertion of online videos, only videos stored locally (on 

your computer). The following instructions apply to Microsoft Windows. 

1. When inserting a new slide, select the chart icon at the center of the content area. 

 

 

2. A window appears with 4 choices to insert a video: from a file, from OneDrive, via YouTube or from 

another video website. 

3. Select a video from your computer, or one proposed by the search engine you used and click Insert. 

To insert an audio file in a PowerPoint presentation: 

1. Under the Insert tab, in the Media group, click the Audio button. 

 

2. You can browse files on your computer, or use the Record Audio… feature. 

A replacement text must accompany any video or audio clip (see techniques described in Images). It is 

also necessary to provide a transcript for any video or audio sequence, and to ensure that the videos include 

closed or open captions. 

The purpose of a transcription is to provide a coherent alternative to multimedia content. Readers must have 

access to all the information conveyed by the video or audio file, including the dialogues between the 

participating protagonists, the location, the main actions and the atmosphere. 

The transcript may be proposed in the notes area, or in a downloadable file located on a distant server, and 

accessed via a link located close to the object. 
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6. Creating accessible tables 

1. Applicable RGAA criteria 
 

Category criteria 

Tables 

Criterion 5.1 [A] Does each complex data table have a summary? 

Criterion 5.2 [A] For each complex data table with a summary, is this 

summary relevant? 

Criterion 5.3 [A] For each layout table, is the linearized content still 

understandable (except in particular cases)? 

Criterion 5.4 [A] Does each data table have a title? 

Criterion 5.5 [A] For each data table with a title, is this title relevant? 

Criterion 5.6 [A] For each data table, are each column header and each row 

header correctly identified? 

Criterion 5.7 [A] For each data table, is each cell associated with its header 

cell using the appropriate technique? 

Criterion 5.8 [A] Each layout table must not use elements intended for data 

tables. Has this rule been followed? 

2. Introduction 
Tables constitute a complex environment for users of assistive technologies because the organization of 

information and the relationships between them can't be perceived and scanned quickly. The more complex is 

the table, the more difficult it is to access information. 

It is necessary to ensure that each data cell in the table can be correctly linked to the header cell(s) that make 

it meaningful. 

3. Layout tables 
The use of tables for layout purposes is generally not a good practice and it is preferable to use content areas. 

However, Microsoft PowerPoint 2016 differentiates layout tables and data tables. For layout tables, it is 

imperative to present the information in a logical order (in Western languages: from left to right and from top 

to bottom) to make sure it makes sense and does not mislead the user. To specify that a table is meant for 

layout only, you must not apply any style to the table. To remove a style from an existing table: 

1. When inserting a new slide, select the table icon at the center of the content area. 
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2. In the Insert Table dialog box, choose the number of rows and columns. 

 

 

3.  Select the whole table. 

4. Under the Table Design tab, in the Table Styles group, click on the down arrow below the group, to 

display the Styles gallery. 

5. In the menu below the gallery, click Clear Table. 



32 

 

4. Data tables 
The use of the tab key and the space bar to simulate tables of data is to be avoided because assistive 

technologies are not able to interpret this type of formatting. 

To insert a data table, you must use the Insert a table feature proposed in the content areas dedicated to 

tables, or the features proposed under the Insert tab in the Tables group. 

1. When inserting a new slide, select the table icon at the center of the content area. 
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2. In the Insert Table dialog box, choose the number of rows and columns. 

 

 

1. Formatting 
If a data table proves to be the best option to present information, it is necessary to follow some formatting 

rules in order to make the presented data accessible and comprehensible to the greatest number: 

• Create a uniform table facilitating the identification of each cell and its significance in the context. 

• Prefer several simple tables to more complex tables. 

• Avoid nesting tables in one another. 

• If possible avoid merged cells. 

• Eliminate empty cells - if data is missing, replace it with an explicit mention. 

• Generate blank spaces using wider spacing and not by inserting blank rows. 

• Avoid inserting images within the table, because they are poorly rendered by assistive technologies 

in this context. 

• Choose colors that suit the needs of people with altered color perception, and fonts and shapes 

respectful of the needs of users with low vision or reading disorders. 

• Choose visible cell borders, to ease their consultation by users of screen magnifiers. 

It is then necessary to identify the contents of the table by means of the headers, the caption, and the 

alternative text, and to define these properties to allow a better experience for screen readers users. 
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2. Row and column headers 
The row and column headers indicate the relationship between the data presented. To specify the presence of 

a header row in a table, follow these steps: 

1. Insert a table and add data, including headers. 

2. Click anywhere in the table. 

3. Under the Table Design tab, in the Table Style Options group, select the Header Row check box. 

 

Note: headers content must be clear and concise. 

Microsoft PowerPoint can not associate cells and their headers in a complex table (more than one row or 

more than one column of headers). If possible, complex tables should be simplified. 

Since tables can not be split on multiple pages with PowerPoint, it is necessary to ensure that the headers are 

repeated with each new iteration of the table. 

3. Text alternative 
In a simple data table, an explicit title may be sufficient to describe the contents of the table. For complex 

data tables, a textual alternative may be necessary to present the purpose of the data table in the context (see 

techniques to provide alternative texts: Images). 

4. Copying and pasting tables from a Microsoft Excel 

workbook or Microsoft Word document 
When inserting a table in Microsoft PowerPoint from a Microsoft Excel workbook or a Microsoft Word 

document, it is important to follow these guidelines to prevent the table from being pasted as an image and 

therefore becoming inaccessible to many users: 

1. Open the Microsoft Excel sheet or the Microsoft Word document, and select the cells in the table that 

you want to copy. 

2. Right click and choose Copy. 

3. Switch to the PowerPoint presentation, then click in an area dedicated to tables. 

4. Under the Home tab, in the Clipboard group, click the down arrow next to the Paste button, and 

select Paste Special.... 
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5. In the As box, select HTML Format. 

 

6. Click OK. 

7. Set the headers and provide a text alternative for the table, by following the instructions above. 

If necessary, a hyperlink to the Word or Excel file can be inserted, provided they are accessible. 
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7. Creating navigation aids 

1. Applicable RGAA criteria 
 

Category criteria 

Links 

Criterion 6.1 [A] Is each link explicit (except in particular cases)? 

Criterion 6.2 [A] For each link with a link title, is this title relevant? 

Criterion 6.3 [AAA] Is each link text alone explicit out of context (except in 

particular cases)? 

Criterion 6.4 [A] For each web page, does each identical link have the same 

purpose and target? 

Criterion 6.5 [A] On each Web page, does each link, except in anchors, have 

a text? 

Navigation 
Criterion 12.7 [AA] On each page within a collection of pages, are links 

facilitating navigation available? 

2. Introduction 
When the contents of the PowerPoint presentation are clearly identified, they are easier to read. In addition to 

the structuring elements described in the previous sections, it is possible to enrich the document with 

navigation elements pointing to contents inside and outside the document. 

The transition or animation features offered by PowerPoint may be problematic for some users if their needs 

are not taken into account. 

3. Internal links 
It is not possible to generate a table of contents automatically in PowerPoint. However, it is possible to insert 

links to the first slide, the last slide, the previous slide, the next slide, or a named slide (via its title). 

To insert a link to one of these named elements: 

1. Position the cursor where you want to insert and / or edit an internal link. 

2. Under the Insert tab, in the Links group, click Hyperlink. 

 

 

3. In the Links dialog box, click This Document. 

4. In the list of places in the document, select the named element you want to target. 
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5. In the Text to Display box, type the name or phrase that briefly describes the destination of the link. 

 

 

6. To customize the ScreenTip that appears when you hover with the pointer over the hyperlink, click 

ScreenTip, and then type the required text and click OK. If you do not specify a Screentip, 

PowerPoint uses the name of the targeted element. 

7. Click OK. 

4. External links 
Hyperlinks can also be used to provide access to resources in another file or on a web page. 

Explicit link texts should be used, making them understandable in their context. 

1. Position the cursor where you want to insert and / or edit an internal link. 

2. Under the Insert tab, in the Links group, click Hyperlink. 

 

 

3. In the Links dialog box, click Web Page or File. 

4. Enter the location (URL) of the targeted web page or local file. 
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5. In the Text to Display box, type the name or phrase that briefly describes the destination of the link. 

If you anticipate that the presentation will be printed, it is preferable to also display links as their 

web address (URL). 

 

 

6. To customize the ScreenTip that appears when you hover with the pointer over the hyperlink, click 

ScreenTip, and then type the required text and click OK. This is useful for links displayed as URLs. 

7. Click OK. 

5. Actions 
It is also possible to insert a link, or run a program, macro, or an OLE action via the Action feature (Insert> 

Links > Action). To enable keyboard users to activate these features, you must set these actions on the 

Mouse Click tab, not Mouse Over. 
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6. Transitions 
Microsoft PowerPoint 2016 offers many different types of transitions to make a presentation more dynamic, 

by animating the transition from one slide to another. Transitions are to be used with caution during the oral 

presentations, in order to avoid disturbance for the audience, because rapid movements or sudden changes in 

luminosity can cause discomfort, and even seizures for some people. 

To keep control over the speed of keyboard and mouse transitions, under the Transitions tab, in the Timing 

group, select the On Mouse Click check box. 
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If transitions are used during the oral presentation, however, they can be removed before the PowerPoint file 

is distributed for viewing, because they can disrupt reading for people using assistive technologies. 

7. Animations 
As with transitions, the numerous animations proposed by PowerPoint are to be avoided because they can 

affect reading during an oral presentation, as well as during a later consultation. 

If you need to include an animation, make sure that the animation is brief and triggered manually: under the 

Animations tab, in the Start list box of the Timing group, select On Click. 
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8. Providing additional information 

1. Document properties 
Document properties, also known as metadata, are information about a file that describe or identify it. They 

include information such as title, author's name, subject, and keywords identifying the topics or content of 

the presentation. 

When opening a presentation, some assistive technologies refer to these properties to announce the title of 

the presentation and to summarize the content. 

These properties are also preserved and used when the presentation is published in another format (see 

Publishing the presentation in other formats). 

To view and edit the properties of a presentation in Microsoft PowerPoint 2016 for Windows: 

1. Click File > Info 

2. In the Properties area of the Informations pane, click the property you want to change and update 

it. The title of the presentation should be always set. You can see more properties when you click 

Show All Properties... 

3. Click on the top left arrow to return to the presentation. The changes are saved automatically. 

To view and edit the properties of a presentation in Microsoft PowerPoint 2016 for Mac: 

4. Click File > Properties.… 

5. Click on the tabs on top of the dialog box, to select the type of properties to be edited. In the 

Summary section, fill in the Title field; it should always be set. 
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9. Checking the accessibility of a Microsoft PowerPoint Presentation Setting 

presentation properties 
Microsoft Office 2016 includes an Accessibility Checker. The Accessibility Checker helps identify content 

that may cause reading difficulties for people using assistive technologies. 

The Checker verifies the presentation against the criteria of WCAG 2.0 and the ISO/TS 1607:2003 

specifications, and generates a report that lists three types of issues: 

• Error: a barrier for people with disabilities. 

• Warning: harder to understand for some people with disabilities. 

• Tip: the content could be better organized or presented to optimize the user experience. 

The issues raised may include: 

Errors: 

• No title on slides 

• No replacement text for any object. 

• Lack of column headers in the data tables. 

Warnings: 

• Unclear hyperlink text. 

• Empty table cells. 

• Succession of blank characters. 

• Floating objects. 

Tips: 

• Check reading order 

• Duplicate slide title 

• Captions for audio and video files. 

To use the Accessibility Checker: 

1. Under the Review tab, in the Document group, click Check Accessibility. 

 

2. The Accessibility Checker pane appears on the right side of the window. The results of the 

inspection are classified by type of issue (error, warning and tip) and presented as a hierarchical tree. 

3. Click on a specific issue to see details below the Inspection Results list. The Checker provides 

information on the impact of the issue, and how to fix it. 
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4. Selecting the item in the list allows to locate the error in the presentation, in the edition area, easing 

its correction. 
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10. Publishing the presentation in other formats 

1. Introduction 
If the techniques described in this guide are used during the creation of an electronic presentation, this 

presentation will not only be read by users of assistive technologies for the software used for creation, but its 

semantic composition will also allow for better conversion into other formats, although some adjustments 

may still be necessary depending on the chosen format. 

In this guide, the publication process is described for the PDF format. Export to HTML is no longer available 

in PowerPoint. 

Conversion to PDF format assumes that presentations are properly structured upstream, by following the 

guidelines described in the previous chapters of this guide. 

It is necessary to ensure that the elements related to the accessibility of the presentation are preserved when 

saving or exporting to other formats. This evaluation work and any corrections due to loss of information or 

conversion errors will not be discussed in detail in this guide. 

2. Export to PDF 
PDF (Portable Presentation Format) is a format developed by Adobe Systems. It preserves the formatting 

defined by the author, regardless of the application or platform used to read it. 

PDF may contain tags that reflect the presentation structure. A tree of tags represents the organizational 

structure of the presentation and allows assistive technologies to determine the presentation and 

interpretation of its content. 

When the techniques described in this guide are followed when creating the presentation, the conditions are 

optimal for the presentation to be converted to PDF without loss of structure or information. For some users, 

the presentation will be more accessible in PDF format than in its PowerPoint version. Multimedia content, 

however, is not preserved during conversion. 

Note that PowerPoint for Mac allows only for a simple PDF export, with no customization options. The 

following instructions apply to Windows. 

To export to PDF: 

1. Go to File > Export > Create a PDF/XPS Document, and choose Create PDF/XPS. 

2. Enter a name for your file. 

3. In the Optimize for section, select the Standard (publishing online and printing) option. 

4. Click Options… to choose the conversion options. Select the Presentation structure tags for 

accessibility check box. 

5. Click OK, then Publish. 

1. Accessibility evaluation of a PDF presentation 
The evaluation of the accessibility of the PDF presentation requires a screen reading software to check that 

the reading order and restitution of content are correct. To enable the consultation of the presentation with 

screen reading software, make sure that the permissions are set correctly: 

1. Open the file in Adobe Acrobat and open the File > Properties > Protection menu. 

2. In the Protection method drop-down list, select No protection. 

3. Click OK and close the dialog box. 

If a number of conversion problems can be detected with a screen reader software (reading order, correct 

markup, passages in a foreign language, etc.), the Adobe Acrobat Professional software (paid solution) is 

required to correct possible markup errors. 
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11. PowerPoint presentation as a support for oral presentation 
Although a PowerPoint presentation can be designed as a stand-alone document, it is often used to support 

an oral presentation with visual information. 

To create PowerPoint presentations that are accessible to all, regardless of the capabilities or limitations of 

the audience, it is imperative that any visual information that makes sense for the oral presentation is 

described, so that people who can’t see the projection have access to the same information. In no case should 

the slide replace speech. 

To make the presented information accessible and understandable to the largest audience: 

• If possible, distribute a digital version of your slides in advance, so that the audience can see the 

information on the screen of their laptops. Some participants will also benefit from a printed version 

in enlarged text; 

• Express yourself clearly and accurately, at a reasonable speech rate; 

• Begin by introducing yourself and announcing the format of the presentation (the allotted time, the 

outline, when the audience can ask their questions, etc.). If you agree that audience will interrupt you 

to solicit an explanation in case of misunderstanding, let it be known; 

• Make sure that any text on the screen is announced verbally. And do not forget to limit yourself to 

between 3 and 7 sentences per slide; 

• Explain any graph or diagram by stating the information you want to convey by presenting it; 

• Describe, instead of pointing the finger, where on the slide the information you are referring to is 

located; 

• If someone asks a question, repeat the question before answering it. 



47 

12. Sources 
Make your PowerPoint presentations accessible4, Microsoft Office Documentation. 

Authoring Techniques for Accessible Office Documents: Microsoft PowerPoint 20105, Accessible Digital 

Office Document Project (ADOD), developed by the Inclusive Design Research Centre, OCAD University 

(Ontario, Canada) as part of an EnAbling Change Partnership project with the Government of Ontario and 

UNESCO (United Nations Educational, Scientific and Cultural Organization). 

Rendre un document PowerPoint accessible, Programme de certification des compétences en accessibilité du 

Web (PCCAW) Not available on line, at the time of translation. 

PowerPoint Accessibility6, WebAIM, Center for Persons with Disabilities, Utah State University. 

MS PowerPoint 2007, Creating Accessible PowerPoint Presentations (PDF, 1.5 Mb)7, MERLOT (Multimedia 

Educational Resource for Learning and Online Teaching), California State University. 

How to make visual presentations accessible to audience members with print impairments (PDF, 54 kb)8, 

IFLA & World Blind Union, adapted by Minna von Zansen and Jenny Craven from the WBU Guidelines. 

Microsoft PowerPoint, Universally Designed9, Online Learning Module, Colorado State University. 

Creating Accessible Microsoft 2010 documents10, Texas Governor's Committee on People with Disabilities. 

Microsoft Office online technical support11. 

                                                 
4https://support.office.com/en-us/article/Make-your-PowerPoint-presentations-accessible-6f7772b2-2f33-4bd2-8ca7-

dae3b2b3ef25 
5http://adod.idrc.ocad.ca/powerpoint2010 
6http://webaim.org/techniques/powerpoint/ 
7http://teachingcommons.cdl.edu/access/docs_multi/documents/CreatingAccessiblePowerPointPresentations.pdf 
8https://www.ifla.org/files/assets/hq/officers/documents/wbu-visual-presentations-guidelines-summary.pdf 
9http://accessproject.colostate.edu/udl/modules/powerpoint/mod_ppt.php 
10http://gov.texas.gov/disabilities/accessibledocs 
11https://support.office.com/ 

https://support.office.com/en-us/article/Make-your-PowerPoint-presentations-accessible-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25
http://adod.idrc.ocad.ca/powerpoint2010
http://webaim.org/techniques/powerpoint/
http://teachingcommons.cdl.edu/access/docs_multi/documents/CreatingAccessiblePowerPointPresentations.pdf
https://www.ifla.org/files/assets/hq/officers/documents/wbu-visual-presentations-guidelines-summary.pdf
http://accessproject.colostate.edu/udl/modules/powerpoint/mod_ppt.php
http://gov.texas.gov/disabilities/accessibledocs
https://support.office.com/
https://support.office.com/en-us/article/Make-your-PowerPoint-presentations-accessible-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25
https://support.office.com/en-us/article/Make-your-PowerPoint-presentations-accessible-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25
http://adod.idrc.ocad.ca/powerpoint2010
http://webaim.org/techniques/powerpoint/
http://teachingcommons.cdl.edu/access/docs_multi/documents/CreatingAccessiblePowerPointPresentations.pdf
https://www.ifla.org/files/assets/hq/officers/documents/wbu-visual-presentations-guidelines-summary.pdf
http://accessproject.colostate.edu/udl/modules/powerpoint/mod_ppt.php
http://gov.texas.gov/disabilities/accessibledocs
https://support.office.com/
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13. License 
This presentation is the property of the Secrétariat général à la modernisation de l'action publique (SGMAP). 

It is placed under Open Licence 1.0 or later (PDF, 541 kb)12, equivalent to a Creative Commons BY license. 

To indicate authorship, add a link to the original version of the presentation available on the DINSIC's 

GitHub account13. 

 

                                                 
12http://ddata.over-blog.com/xxxyyy/4/37/99/26/licence/Licence-Ouverte-Open-Licence-ENG.pdf 
13https://github.com/DISIC 

http://ddata.over-blog.com/xxxyyy/4/37/99/26/licence/Licence-Ouverte-Open-Licence-ENG.pdf
https://github.com/DISIC
https://github.com/DISIC
http://ddata.over-blog.com/xxxyyy/4/37/99/26/licence/Licence-Ouverte-Open-Licence-ENG.pdf
https://github.com/DISIC
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